www.uroki.net - cценарии школьных праздников, поурочные тематические календарные планы разработки открытых уроков классных часов конспекты лекций по информатике математике физике химии биологии географии для директора и завуча для психолога для классного руководителя музыка песни караоке для проведения Выпускного вечера Последнего Первого звонка 1 сентября Нового года

Главная\Документы\Для учителя информатики

При использовании материалов этого сайта - АКТИВНАЯ ССЫЛКА и размещение баннера -ОБЯЗАТЕЛЬНО!!!

Контрольная работа по теме: "Формулы и функции в Excel"

Практическую работу подготовила: Ермолаева Наталья Николаевна, учитель информатики,
email: 28luks@mail.ru

Контрольная работа.

Вариант 1.

1.Определить вид ссылок: А$10; $D$8; F5

2.Найти значение ячейки С2:

А

В

С

1

1

2

=A2/2+B2

2

=B1*5

=2*A1+A2

=2*C1-B2

3.В ячейку В2 занесена формула =$A1+$B$2-B1 Какая формула получится после копирования данной в ячейку D3?

4.В электронной таблице значение формулы =СУММ (С1:С3) равно 12. Чему равно значение ячейки С4, если значение формулы =СРЗНАЧ (С1:С4) равно 5?

5.При каких значениях А2 в ячейке В6, где записана формула =ЕСЛИ (И(А2<10;А2>5);1;0), отобразится число 1?

Контрольная работа.

Вариант 2.

1.Определить вид ссылок: А3; $С7; $Е$12.

2.Найти значение ячейки С2:

А

В

С

1

10

4

=A2-B2

2

=А1-4

=(A2+В1)/2

=C1*4

3.В ячейку А1 занесена формула =A$1-$B$1-B3 Какая формула получится после копирования данной в ячейку С4?

4.В электронной таблице значение формулы =СУММ(А1:А2) равно 7. Чему равно значение ячейки А3, если значение формулы =СРЗНАЧ(А1:А3) равно 3?

5.При каких значениях В1 в ячейке С4, где записана формула =ЕСЛИ(И(B1<7;B1>=12);1;0), отобразится число 0?

Контрольная работа.

Вариант 3.

1.Определить вид ссылок: $В$5; А12; $Е4.

2.Найти значение ячейки С2:

А

В

С

1

8

4

=А1-B2

2

=B1-2

=12/(A2+В1)

=5*C1-15

3.В ячейку С1занесена формула =$А$1+В1-С$1 Какая формула получится после копирования данной в ячейку D5?

4.В электронной таблице значение формулы =СУММ(В1:В4) равно 13. Чему равно значение ячейки В4, если значение формулы =СРЗНАЧ(В1:В3) равно 3?

5.При каких значениях А1 в ячейке В5, где записана формула =ЕСЛИ(И(А1<=5;А1>2);1;0), отобразится число 1?

Контрольная работа.

Вариант 4.

1.Определить вид ссылок: D11; F$5; $A$1.

2.Найти значение ячейки С2:

А

В

С

1

3

1

=A2/3+B2

2

=A1*B1

=10-A2

=2*C1-A1

3.В ячейку A2 занесена формула =$A2+$A$1-B1. Какая формула получится после копирования данной в ячейку F3?

4.В электронной таблице значение формулы =СУММ(D1:D3) равно 7. Чему равно значение ячейки D3, если значение формулы =СРЗНАЧ(D1:D2) равно 3?

5.При каких значениях B2 в ячейке C4, где записана формула =ЕСЛИ(И(B2<7;B2>=11);1;0), отобразится число 0?

ОТВЕТЫ:

В1:

  1. А$10- смешанная $D$8 - абсолютная F5- относительная
  2. А1=1 А2=10 В1=2 В2=12 С1=17 С2=22
  3. =$A2+$B$2-D2
  4. C1+C2+C3=12

(C1+C2+C3+C4)/4=5

(12+C4)/4=5

C4=8

5. A2є (5;10)

B2:

  1. А3 - относительная; $С7- смешанная; $Е$12- абсолютная
  2. А1=10 А2=6 В1=4 В2=5 С1=1 С2=4
  3. =С$1-$B$1-D6
  4. A1+A2 =7

(A1+A2+A3)/3=3

(7+A3)/3=3

A3=2

5. B1є [7;12)

B3:

  1. $В$5- абсолютная; А12- относительная; $Е4- смешанная
  2. А1=8 А2=2 В1=4 В2=2 С1=6 С2=15
  3. =$А$1+C5-D$1
  4. В1+В2+В3+В4 =13

(В1+В2+В3)/3=3

В1+В2+В3=9

9+В4=13

В4=4

5. А1є (2;5]

B4:

  1. D11- относительная ; F$5- смешанная; $A$1- абсолютная
  2. А1=3 А2=3 В1=1 В2=7 С1=8 С2=13
  3. =$A3+$A$1-G2
  4. D1+D2+D3 =7

(D1+D2)/2=3

D1+D2=6

6+D3=7

D3=1

5. B2є [7;11)

Контрольная работа по теме: "Формулы и функции в Excel"

Опубликовано 01.03.2014 г.

Понравилось? Отблагодарите, пожалуйста, нас! Для Вас это бесплатно, а нам - большая помощь! Добавьте наш сайт в свою социальную сеть:

 
Rambler's Top100
Copyright © 2005-2019 ИП"Уроки.нет" www.uroki.net
Некоторые файлы (разработки уроков, сценарии, поурочные планы) и информация, находящиеся на данном сайте, были найдены в сети ИНТЕРНЕТ, как свободно распространяемые, присланы пользователями сайта или найдены в альтернативных источниках, также использованы собственные материалы. Автор сайта не претендует на авторство ВСЕХ материалов. Если Вы являетесь правообладателем сценария, разработки урока, классного часа или другой информации, и условия на которых она представлена на данном ресурсе, не соответствуют действительности, просьба немедленно сообщить с целью устранения правонарушения по адресу : . Карта сайта - www.uroki.net При использовании материалов сайта - размещение баннера и активной ссылки -ОБЯЗАТЕЛЬНО!!!